Unexpected Logouts

Incident Report for CxAlloy

Resolved

This incident has been resolved
Posted Jun 16, 2026 - 13:30 EDT

Monitoring

We have remediated the issue. We are monitoring the results.
Posted Jun 16, 2026 - 12:29 EDT

Identified

We identified an issue with users being unexpectedly logged out. We identified the cause as related to application load and are remediating the issue.
Posted Jun 16, 2026 - 11:30 EDT
This incident affected: CxAlloy Web Application (Application).