Elevated Image Rendering Errors

Incident Report for CxAlloy

Resolved

Imgix is reporting that this incident is fully resolved.
Posted Apr 13, 2023 - 14:55 EDT

Monitoring

Imgix reports that they have implemented a fix and image rendering should be working correctly.
Posted Apr 13, 2023 - 14:00 EDT

Identified

Our upstream provider of image renders, Imgix, is experiencing issues with rendering newly added files. This may result in broken images for newly added images. Imgix reports that they have identified the issue and are implementing a fix. You can follow more detailed updates at https://status.imgix.com.
Posted Apr 13, 2023 - 13:45 EDT
This incident affected: CxAlloy TQ (Photos and File Previews).