CxAlloy TQ Outage
Incident Report for CxAlloy
Resolved
Our data center reported the issue fully resolved early Saturday morning, and we did not experience any disruptions in service from Friday evening on. This incident is resolved.
Posted May 09, 2020 - 12:00 EDT
Monitoring
Our data center is again reporting that the issue has been fixed. We'll continue to monitor this issue to ensure that the application remains available.
Posted May 08, 2020 - 18:14 EDT
Identified
Our data center is again reporting connectivity issues. The site may be intermittently unavailable. We will continue to update as we have more information.
Posted May 08, 2020 - 16:52 EDT
Monitoring
Our data center is reporting that the issue has been fixed. We'll continue to monitor this issue to ensure that the application remains available.
Posted May 08, 2020 - 16:37 EDT
Identified
Our server provider has confirmed that they are having connectivity issues in our data center. They have identified the issue and and working to resolve. The site is coming back up but may continue to be down intermittently.
Posted May 08, 2020 - 16:13 EDT
Investigating
Our data center is experiencing an outage which is preventing the application from loading. We are investigating and will update as soon as we have more information.
Posted May 08, 2020 - 16:09 EDT
This incident affected: CxAlloy TQ (Application, Servers).