Elevated rendering errors
Incident Report for CxAlloy
Resolved
This incident has been resolved.
Posted Aug 26, 2021 - 12:26 EDT
Monitoring
Imgix has applied mitigations and error rates have recovered to normal levels.

We will continue to monitor the problem to make sure the rendering rates have stabilized.
Posted Aug 26, 2021 - 11:58 EDT
Investigating
Our upstream provider for rendering images is experiencing an elevated error rate.

They are currently investigating the error rates for uncached derivative images. We will update this page as more information is obtained.

Previously cached derivatives are not impacted.
Posted Aug 26, 2021 - 11:55 EDT
This incident affected: CxAlloy TQ (Photos and File Previews).