Web Server Slowdown
Incident Report for CxAlloy
Resolved
This incident has been resolved.
Posted Mar 17, 2023 - 10:44 EDT
Monitoring
The script has been stopped and we are monitoring site performance. We do not anticipate further issues.
Posted Mar 16, 2023 - 21:04 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 16, 2023 - 21:01 EDT
Identified
We encountered an issue with a scheduled script on our server taking up too many resources. We are working to resolve the issue.
Posted Mar 16, 2023 - 21:00 EDT
This incident affected: CxAlloy TQ (Application, Servers).