Performance Degradation
Incident Report for CxAlloy
Resolved
Performance has been stable for the past two hours. This incident has been resolved.
Posted Nov 25, 2024 - 12:44 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 25, 2024 - 11:33 EST
Monitoring
We are continuing to monitor the situation and will provide updates as need.
Posted Nov 25, 2024 - 09:54 EST
Update
We have increased the server capacity for the database and are seeing improved response times. We are continuing to monitor and will provide additional updates.
Posted Nov 25, 2024 - 09:42 EST
Identified
We are seeing performance issues after an infrastructure update. We are taking actions to address the situation and will provide updates as we go.
Posted Nov 25, 2024 - 09:23 EST
This incident affected: CxAlloy TQ (Application, Servers).